World of Banished

Conversations => General Discussion => Topic started by: a50 on February 08, 2020, 12:47:56 PM

Title: Trouble with forum
Post by: a50 on February 08, 2020, 12:47:56 PM
Hi.  I love Banished, but I haven't been able to play it in awhile.  I added the Megamod8 today, and the game crashes once I have placed my first building and then click on another icon.  I never had any issues like this before.  Perhaps someone here can help me.

But, if not, I was trying to get back into https://www.blackliquidsoftware.com/forum/, but the site will not accept any change in password.  (I forgot my old password, so I had to request a code to get a new password.  I have received a password reset code [3 times now], but the site either crashes or doesn't respond when I enter those codes.)  I thought some of the members of this forum were also members of that one and could help communicate the issue.

Thank you.
Title: Re: Trouble with forum
Post by: 1 on February 08, 2020, 01:34:26 PM
Maybe magamod 8 is too much for your computer, try megamod 7, its work for me, 8 is too much.

https://banishedinfo.com/mods/view/817-MegaMod
Title: Re: Trouble with forum
Post by: a50 on February 08, 2020, 03:07:42 PM
Thanks for your reply.  Perhaps Mega Mod 8 requires more RAM than my computer has....  It has 8gb of RAM, 64-bit operating system, I7 processor, 3.5 ghz.  I had the old Mega Mod 7 still installed in my game (although it was disabled).  I think that was causing some problems, so I removed it.  Then, I was able to play about 8 years before the game crashed.

Does anyone know the actual system requirements for Mega Mod 8?
Title: Re: Trouble with forum
Post by: Goblin Girl on February 09, 2020, 05:52:52 AM
You're a little low on RAM, but you should still be able to run it. I would think that your frame rate would make the game unplayable after about 500 population, it should be ok until then.

Do you have any other mods loaded?  Do the crashes seem to be associated with any particular building? 
Title: Re: Trouble with forum
Post by: Vimes on February 09, 2020, 08:30:17 AM
Perhaps try and play with no mods and just the std game. If that runs without issues for you then at least you can attribute your problem to the MM.

FWIW When I tested MM on a large map it used just less than 8GB of RAM on my PC.
Title: Re: Trouble with forum
Post by: a50 on February 09, 2020, 09:01:07 AM
You're a little low on RAM, but you should still be able to run it. I would think that your frame rate would make the game unplayable after about 500 population, it should be ok until then.
Do you have any other mods loaded?  Do the crashes seem to be associated with any particular building? 

Thanks.  I currently have only one other mod -- Catherdral.  The first times it was crashing, I had MM7 in my mod folder.  However, I had previously renamed the suffix.  However it still showed up in the mods list.  So, I disabled it when I enabled MM8.01.  It must have still been a problem, because the game was crashing generally when I hit the first or second building button.  It didn't seem to matter which button I pushed.

Then, I totally removed MM7.  As I said before, the game worked for a few years, but then just crashed seemingly out of nowhere.  I think I was just reading the description of one of the buildings at the time.

Perhaps try and play with no mods and just the std game. If that runs without issues for you then at least you can attribute your problem to the MM.
FWIW When I tested MM on a large map it used just less than 8GB of RAM on my PC.

I never had these problems before, even with MM7.  I was using a large map every time with MM8.01.  I will try a smaller one and see what happens.
Title: Re: Trouble with forum
Post by: galensgranny on February 09, 2020, 11:19:47 AM
I currently have only one other mod -- Catherdral.  The first times it was crashing, I had MM7 in my mod folder.  However, I had previously renamed the suffix.  However it still showed up in the mods list.  So, I disabled it when I enabled MM8.01.  It must have still been a problem, because the game was crashing generally when I hit the first or second building button.  It didn't seem to matter which button I pushed.

Then, I totally removed MM7.  As I said before, the game worked for a few years, but then just crashed seemingly out of nowhere.  I think I was just reading the description of one of the buildings at the time.


If you mean you renamed the file name of the mod, then that would make problems.  The game would be looking for a building you select, but won't be able to find it if the file name is not correct.  All mods end in .pkm.   I think maybe having MM7 and MM8 at the same time could make a problem, even if you have one disabled.



Title: Re: Trouble with forum
Post by: theonlywanderer on February 10, 2020, 08:07:50 PM
You aren't low on RAM, that's ridiculous, and your CPU is more than adequate.   Some of the biggest games out there don't even use 8gb.     I fired up MM8.01 twice and it only hit 3.6gb of RAM the first time and 3.25gb the second time at the start of a very large map with graphics maxed out.       Truth be told, it shouldn't even use that much for what it is.  Banished simply isn't well optimized that's all.   You will have to play with the settings to see what it prefers for your system.   32bit or 64bit ....  directx 9 or directx 11.... full screen or windowed...  Resolution.... refresh rate, and of course the 5 texture settings.

You have a lot of combinations you can try to see what works best for your setup.
Title: Re: Trouble with forum
Post by: tuggistar on February 11, 2020, 11:25:59 PM
If you don't have enough memory for MM8.01, you can just increase the pagefile and that's it. I have it standing at about 16gb. I have a banished worth of mods MM8.01 and somewhere else 35 mods. Just starting up the banished will be a little longer and that's it. But you can speed up the start of banished by clicking the TAB Alt keys.
Title: Re: Trouble with forum
Post by: a50 on February 12, 2020, 07:36:06 PM

If you mean you renamed the file name of the mod, then that would make problems.  The game would be looking for a building you select, but won't be able to find it if the file name is not correct.  All mods end in .pkm.   I think maybe having MM7 and MM8 at the same time could make a problem, even if you have one disabled.


Yes, this is what I had done, but I removed the old MM7 rather than just diasbling it.  No longer did it crash when I hit some of the buttons, but MM8 crashed just a very few years into the game OR whenever I tried to reload a game.   So, I switched back to MM7

You aren't low on RAM, that's ridiculous, and your CPU is more than adequate.   Some of the biggest games out there don't even use 8gb.     I fired up MM8.01 twice and it only hit 3.6gb of RAM the first time and 3.25gb the second time at the start of a very large map with graphics maxed out.       Truth be told, it shouldn't even use that much for what it is.  Banished simply isn't well optimized that's all.   You will have to play with the settings to see what it prefers for your system.   32bit or 64bit ....  directx 9 or directx 11.... full screen or windowed...  Resolution.... refresh rate, and of course the 5 texture settings.

You have a lot of combinations you can try to see what works best for your setup.
.

Thanks!  You have given me several options to try.  I had no idea that using 32bit would be optimal for any program since my computer is 64bit.  I've been playing MM7 for a few days with NO problems or glitches at all.

If you don't have enough memory for MM8.01, you can just increase the pagefile and that's it. I have it standing at about 16gb. I have a banished worth of mods MM8.01 and somewhere else 35 mods. Just starting up the banished will be a little longer and that's it. But you can speed up the start of banished by clicking the TAB Alt keys.

I'm hoping to get back to MM8.01 very soon.  Just tonight, I increased the pagefile on my C drive, but I have a couple of questions.  Does this approach just use some of the hard drive's space as "virtual" RAM?  Should it be the hard drive on which my game is installed?



Title: Re: Trouble with forum
Post by: tuggistar on February 13, 2020, 10:42:04 AM
For a50
Pagefile should be desirable, not on the system C drive, but on any other. On C drive it is better to leave pagefile automatically. And change the pagefile to the value you want on any other.
Which value you put for a pagefile such pagefile will use.
Title: Re: Trouble with forum
Post by: theonlywanderer on February 13, 2020, 10:57:36 AM
@a50

Messing with pagefile isn't recommended if you aren't fully familiar with it.   Windows does just fine at managing that file all on it's own and being on C drive is absolutely fine.  And if you're wondering who to listen too, I've been a tech for 25 years.   What is being suggested will gain you nothing, especially on a PC with your specs.  But, if you set something wrong. it can cause issues and even slow things down.   Leave it alone as automatically managed.
Title: Re: Trouble with forum
Post by: tuggistar on February 13, 2020, 11:31:09 AM
For theonlywanderer.
theonlywanderer I am personally familiar with pagefile.
Just for the speed of the system, if there is little RAM, it is better to leave on the C drive at a minimum pagefile. And use pagefile as an additional RAM on another drive.
Personally, on the 755 Socket I have just so. Considering I only have a minimum RAM.
Title: Re: Trouble with forum
Post by: tuggistar on February 13, 2020, 11:41:20 AM
I have in Banished worth of mods MM8.01 and all the other mods from this site that are not included in MM8.01, which are made on 1.0.7 limit and flags.
Title: Re: Trouble with forum
Post by: tuggistar on February 13, 2020, 02:05:13 PM
Just a little advice which I have repeatedly heard from others, to avoid a crash in Banished, before installing new mods, clean up the registry editor in banished. So that there were no conflicts with old mods that were installed earlier and then removed.

And if you're not fully familiar with pagefile, it's best to put on automatically. I agree with "theonlywanderer" with that. I just said how I use pagefile.
Title: Re: Trouble with forum
Post by: a50 on February 13, 2020, 02:57:05 PM
It sounds like cleaning up the registry would be good.  I searched the internet to see how to do that and it looks a bit more complicated than even adjusting the pagefile (which I have now gone back and returned to its original "automatic" state).  Is there some place on this forum that discusses the steps needed to clean the registry of items pertaining to Banished?
Title: Re: Trouble with forum
Post by: kid1293 on February 13, 2020, 03:11:49 PM
Hi. With the risk of introducing something you don't like (or maybe do)
I post my way of cleaning out ALL mod info in Banished registry entry.
You can have the cmd-file anywhere.

The game will start up with what's in the windata folder alphabetically.

It will create a BanishedExport.reg file in the same folder you have the cmd-file.
If you double-click on the reg-file later you will get back to what you had before
this cmd-file.

Ask if you are unsure.
Title: Re: Trouble with forum
Post by: a50 on February 13, 2020, 03:29:49 PM
@kid1293

To show you I don't understand, I can't find any file called "cmd."
Title: Re: Trouble with forum
Post by: kid1293 on February 13, 2020, 03:32:29 PM
It is in the packed zip-file. I am not allowed to upload a .cmd extension so I packed it with zip.
Title: Re: Trouble with forum
Post by: kid1293 on February 13, 2020, 03:35:30 PM
@a50 - You should run the file as administrator!
Right-click and 'Run as administrator'
Title: Re: Trouble with forum
Post by: a50 on February 13, 2020, 03:51:58 PM
Thanks @kid1293 !  I got it to run.  Will see if this helps.
Title: Re: Trouble with forum
Post by: kid1293 on February 13, 2020, 04:37:56 PM
It is just a small timesaver. Just click instead of going into Registry Editor.

:)
Title: Re: Trouble with forum
Post by: Vimes on February 13, 2020, 11:51:35 PM
@kid1293 Thanks for sharing that file, most useful.
Do you happen to know if that is what the mod manager does when it asks if you wish to "write the changes to the game"....?
I hadn't realised that the game stores the mods used, and their order, within a registry setting.

Title: Re: Trouble with forum
Post by: kid1293 on February 14, 2020, 03:41:05 AM
Mod Manager writes what you have on screen. All mods in the 'windata' folder, order and if they are activated.
Title: Re: Trouble with forum
Post by: Vimes on February 14, 2020, 08:50:26 AM
Thanks, a useful manager indeed, noting that it allows profile creation.
Title: Re: Trouble with forum
Post by: theonlywanderer on February 14, 2020, 12:52:07 PM
@tuggistar

To justify messing with the pagefile, somebody would have to be doing a crazy amount of multitasking, accessing many of the same files repeatedly, opening those documents over and over, swapping between many programs doing the same type of file accessing, and doing this non stop and literally doing so faster then the PC can keep up...

Well....  that's unlikely to happen.   The pagefile never has been and never will be a speed fix for lack of RAM.   RAM is so cheap these days, absolutely no reason to have less than 8gb.  If the PC is too old and can't support more than 4gb, well that's likely a slow PC and won't run well with a lot of games, it's not a RAM issue alone.

If your C drive is a mechanical drive and you want to move your pagefile to secondary drive that's an SSD... well, I have to ask why the SSD isn't the boot drive.

I currently have 32gb RAM with a 4gb manually set pagefile on my 500gb M.2 NVME Boot Drive.   With 32gb, I have no real use of a pagefile, but there are misc programs out there and other misc issues that can pop up not having one at all.   So I set it at static 4gb so that it doesn't waste a lot of space.

I played around in my previous PC trying to get Banished to work better past 1,500 citizens and nothing seemed to work.  I had 64gb of RAM in that machine and made a 32 gigabyte ram drive and put banished on it.   It was running straight off high speed ram and still had issues.    There is something about it that just isn't optimized and it certainly isn't going to come down to adjusting a pagefile.
Title: Re: Trouble with forum
Post by: tuggistar on February 14, 2020, 02:23:55 PM
For theonlywanderer
But on the 755 Socket RAM now it is almost impossible to find that memory chips were on both sides, and sets of 4 pieces of memory is not at all. Buying RAM on aliexpress, ebay and amazon is impossible to see if it will work or not. You don't want to buy a dozen RAM packages.
That's why pagefile is very suitable.

Given that memory plays a secondary importance in games, the main thing for games is video card and processor. Memory only speeds up the process as I understood from the observations.
Title: Re: Trouble with forum
Post by: theonlywanderer on February 14, 2020, 04:12:04 PM
@tuggistar

So let me get this straight...

You're dishing out tech advice to somebody with a 3.5ghz I7 that is based on dealing with your ancient tired old 755 socket PC?   And somehow you think that's valid?
Title: Re: Trouble with forum
Post by: tuggistar on February 14, 2020, 05:20:48 PM
For theonlywanderer
Everyone plays their own games. And for me, the 755 Sokete is enough, with the Nvidia GEFORCE GTX 1050TI. The last games I have are: Anno 2205, Sid Meier's Civilization V and Sid Meier's Civilization VI, Tropico 6. These stupid games are about shooters, which are now popular I just do not understand the meaning of them. And don't tell me what's best. I know that the more modern the PC is the better.
Title: Re: Trouble with forum
Post by: a50 on February 14, 2020, 06:49:52 PM
The last games I have are: Anno 2205, Sid Meier's Civilization V and Sid Meier's Civilization VI, Tropico 6.

Just had to say I like your taste in games.  They go right along with my favorite Civ IV (with mods). :)
Title: Re: Trouble with forum
Post by: theonlywanderer on February 15, 2020, 12:51:38 AM
@tuggistar

First of all, I didn't say anything about what is the best PC or game.

I was questioning why you're dishing out tech advice based on an old out of date PC to somebody with a much newer PC.   Facts are facts, your PC is ancient in the tech world.   I didn't say it couldn't play games or which games, didn't say it was crap, just said it was a tired old PC, which it is.   Even my previous Socket 2011 was getting old and showing it's lack of power when playing higher end games and using the same 1050ti you have.
Title: Re: Trouble with forum
Post by: tuggistar on February 15, 2020, 02:11:04 AM
For theonlywanderer
I only use PC for gaming. And pagefile is more than relevant to me, and close the topic. This forum is not about this, but about MODS about Banished. Mods banished are downloaded in memory and pagefile for this is very suitable. For the speed in the PC that gives RAM, I mostly do not mind if RAM was.

For modern PC pagefile is not particularly necessary, but for old PC it is very useful, I know it without you. In pagefile for this I understand enough.
And there's nothing to argue with who has a better PC. If yours suits you PC then okay, I'm fine with mine. I just don't need any more, that's all.
Title: Re: Trouble with forum
Post by: tuggistar on February 15, 2020, 02:23:27 AM
For a50
If you like Civ IV with Mods then you probably know about the biggest mods of all for Civ IV, this is Sid Meier's Civilization IV: Caveman2Cosmos v.40. It is now almost entirely Russified, Just for clarification.
Title: Re: Trouble with forum
Post by: a50 on February 15, 2020, 01:22:23 PM
@theonlywanderer and all:

I thought things were going alright.  I am playing an Adam & Eve game.  The couple's first and only child got to be 4 and then I started having trouble.  These are some of the things that happened.

1.  The game became unresponsive (frozen).  I could scroll, but that was it.  So I restarted.
2.  I was looking at some of the build options, and the game just crashed.
3.  I could only scroll the screen left and up.  It barely would move in the other directions, so I restarted.
4.  In the Options tab, I lowered the settings for the bottom three buttons (I think it was shadowing, reflections, and weather effects).  The trees sure looked bad after that, but the child aged to 5 years old.  Then, I wanted to check some build advice on the web and as soon as I hit Alt-Tab, the game crashed.

I did get a chance to look at the Memory Usage under Windows Task Manager one time, and it was around 5.5 gig.

Does anyone have any ideas why this game is not working for me?  It's so frustrating to feel like the next item I build will be my last.  :)
Title: Re: Trouble with forum
Post by: galensgranny on February 15, 2020, 02:58:52 PM
List all the mods you are using.  Maybe there are some that don't do well together.  Here is the list of the mods in MegaMod 8.  If you have some of them separate, disable them so you don't have both at the same time.  https://drive.google.com/file/d/1Z6GM75QJKhjnSwZK4L4jPDZyYzcuzp6Z/view

Note that MegaMod 8 includes Colonial Charter. 


 Earlier you said you renamed a file.  If you didn't name it back exactly as it was supposed to be, delete it and redownload it.  Never rename any game files.

I make sure to clear my computer cache often and restart my computer at least every two days.  That seems to help with some things sometimes, especially if I have been on the internet a lot.  I have no idea if that helps anything with Banished, but it seems to help my loading times at least.
Title: Re: Trouble with forum
Post by: galensgranny on February 15, 2020, 03:02:54 PM
Another thing that might make some general problems is Windows Update.  Everything was going slow on my computer the other day, in the game and just in general.   It turns out Windows had an update ready.  Every time Windows has an update ready, it slows my computer down.  After I downloaded that Windows update and restarted my computer, my Banished game was not so slow.   That probably would not make Banished crash, but if Windows is trying to make you run an update, it does make things not go so well in general.
Title: Re: Trouble with forum
Post by: a50 on February 15, 2020, 03:09:15 PM
@galensgranny

Thanks so much for your suggestions!  I only run Windows 7, so there are no updates for that anymore.

The only mods I am running are Cathedral and MegaMod 8.  I cleaned the registry for Banished as suggested earlier in this thread.

Nothing is renamed at this point.  I only tried that once.  (Instead of removing MegaMod 7 from WinData, I just renamed it.  I think it was causing problems, but now it's not in the mod folder).

I am going to clear the computer cache and restart the computer right now and see if it helps.
Title: Re: Trouble with forum
Post by: galensgranny on February 15, 2020, 03:13:13 PM
I have Windows 7 and there was a new update around two days ago, even though supposedly there wouldn't be any anymore.  It was some kind of security update.   So check in your computer under Windows Updates and see.
Title: Re: Trouble with forum
Post by: galensgranny on February 15, 2020, 03:36:28 PM
Also, if you have a cat, sometimes they step on the keyboard and make weird things happen with how the keyboard works.  So if you left the computer for a bit while the game was running, your cat, if you have one, might have stepped on keys making some changes.   It's happened to me.  Maybe that had something to do with why you could only scroll in some directions, since the game lets you reassign key controls.
Title: Re: Trouble with forum
Post by: a50 on February 15, 2020, 04:31:11 PM
@galensgranny

LOL!  I wish I had a cat.  But that's another story.  :)  Anyway, I cleared the cache and restarted the computer.  It updated for several minutes actually, so that might be the Windows 7 update you are referring to.  I restarted the game and got to play for several minutes -- up to the point of "Adam & Eve" having three children and the first two moving off to their own home.  After maybe 5 more years (the second couple still didn't have children), the game crashed and I was just looking at the screen.

I am so perplexed.  Nothing like this happened with MM7, but I just don't want to go back to it. 
Title: Re: Trouble with forum
Post by: a50 on February 15, 2020, 04:43:14 PM
Wow!  I just discovered something....  I restarted the game and went back to the point I was at when it crashed before.  I found out I was hovering over a particular button.  I tried it a second time (hovering over the same button) and the game crashed again!  I can't tell you the name of the button, because the game crashes before it name appears.  However, I can describe its location and maybe someone can tell me what it is and why it would be causing a problem.

Of course, this is MegaMod 8.  Go under the Trading button.  As you go down the choices from left to right, the button that is causing the problem is immediately to the right of the Bootlegger.  Also, the last button (all the way to the right of the choices) causes a crash. 

Maybe we are getting closer to figuring out the problem....
Title: Re: Trouble with forum
Post by: galensgranny on February 15, 2020, 05:00:41 PM
I don't use MegaMod so I can't test anything in it.  I was just hoping that your scrolling problem was due to a cat stepping on keys and changing what they control in the game, since that happened to me.

Could it be that you have a bad download?  Otherwise, I have no more ideas.
Title: Re: Trouble with forum
Post by: a50 on February 15, 2020, 05:43:49 PM
@galensgranny

Thanks so much for your help!  I do think we are getting closer since certain buttons are causing a crash.
Title: Re: Trouble with forum
Post by: a50 on February 15, 2020, 07:14:19 PM
So far, I have found five buttons that make my game crash just when my mouse starts to hover over them:

Storage, Markets, and Trade / Trade Buildings / the 8th button (just after Bootlegger)
Storage, Markets, and Trade / Trade Buildings / the last button (just after Tiny Food Trader)
Storage, Markets, and Trade / Market Buildings / second line of buttons, the button between Materials Market and Minerals Market
Resource Production / Ores and Minerals; Mines & Quarries / the 12th button (between Precious Mine and Placer Mine)
Refined Resources / Tools and Forge / the 10th button (just after Crest Family Blacksmith)
Title: Re: Trouble with forum
Post by: Vimes on February 16, 2020, 12:34:07 AM
Even tho I predicted the outcome I still tried what you had found with those "button" issues.
Started a new game with MegaMod, which I do not use, and it started fine and accessed and built all those building that you noted you had issues accessing.
I'm not playing it anymore as I use the full RKEC mod.

As I mentioned way back on page one of this thread....If you play pure vanilla with a cleaned registry file what is the game like then...?

If that is stable then go back to the previous version of the MM and test that for a period to see if that is ok.

If stable then change to something more recent, as a test, the full RKEC mod only and go through the process of enabling, exiting and restarting a new game with that one mod.

See if that runs.

I believe that in the case of the RKEC mod RedKetchup released various light flavours for those experiencing issues with his full version of the mod due to their hardware limitations. There is the Light and Ultra Light version.



Title: Re: Trouble with forum
Post by: Tom Sawyer on February 16, 2020, 01:34:13 AM
Certain buttons that crash the game when mouse over sounds like an old game version trying to show tooltips with more than 3 building materials. Make sure you have Banished 1.0.7.
Title: Re: Trouble with forum
Post by: a50 on February 16, 2020, 04:55:43 AM
@Vimes

I did not recently try the vanilla test, but I did play the game with MM7 and had no issues.  This was after MM8 was causing problems.  Once MM7 appeared to work fine, I then cleaned the registry and installed MM8 and I am having the issues with the buttons I mentioned on the bottom of page 3.  If no one can inform me as to why certain buttons are currently not working, I could try the RKEC mod.

Certain buttons that crash the game when mouse over sounds like an old game version trying to show tooltips with more than 3 building materials. Make sure you have Banished 1.0.7.

Yes, I have Banished 1.0.7.


Thank you both for your comments.
Title: Re: Trouble with forum
Post by: Vimes on February 16, 2020, 05:12:51 AM
As mentioned I don't play with the MM, in fact I'm playing my first Banished game which happens to be modified with the RKEC mod.
I am also using one or two other mods as can be seen in the screenshot.

I can imagine that mods as large as the MM type might stress your system to the point of revealing any instability, not necessarily an issue with the mod directly per se.
I suggested to try vanilla to ensure your system is stable. Then again even a slightly unstable system could play vanilla fine and have issues with more demanding mods.

The RKEC mod, and those others ticked in the mod manager, have been perfectly stable for, IIRC, around 100 years of game time without any issues.
Title: Re: Trouble with forum
Post by: a50 on February 16, 2020, 10:19:14 AM
@Vimes

Thank you.  By the way, that is a cool looking program (Download manager).  I looked around the site for it and found an experimental version of it, 0.2.  Is that what you use?
Title: Re: Trouble with forum
Post by: kid1293 on February 16, 2020, 10:31:50 AM
Here in this section of the forum is Mod Manager 0.6

http://worldofbanished.com/index.php?topic=2602.0
Title: Re: Trouble with forum
Post by: a50 on February 16, 2020, 11:09:33 AM
@kid1293

Thanks for the link!  I will experiment with this interesting program.
Title: Re: Trouble with forum
Post by: Vimes on February 17, 2020, 01:26:33 AM
It is a very useful utility, if you like to swap out mods to create game profiles. Managing large numbers of mods seems much easier with that tool over that of the built in mod manager.

Hopefully you will find stability with your game soon.
Title: Re: Trouble with forum
Post by: theonlywanderer on February 20, 2020, 04:23:14 PM
@a50

All I can suggest is doing a fresh install of Banished and MM8.01

Try to repair your Direct-X
Title: Re: Trouble with forum
Post by: a50 on February 28, 2020, 04:12:54 PM
@theonlywanderer and @galensgranny

I thought you guys might be on to something about a bad file/download, so I redownloaded and reinstalled MM8.01 and everything seems to be working now.  I've played for several years with no issues.

Thanks to everyone who offered suggestions and explanations!
Title: Re: Trouble with forum
Post by: theonlywanderer on February 28, 2020, 08:57:19 PM
@a50

Good to hear!   Some of these glitches can be tough to track down so sometimes you just have to start from scratch.
Title: Re: Trouble with forum
Post by: galensgranny on February 29, 2020, 07:20:24 AM
I am glad you got the problem resolved, a50!